Heute gibt es einen Testbericht vom neuen HP 655. Es ist der direkte Nachfolger vom HP 635. Den 635 hab ich vor kurzer Zeit auch schon vorgestellt und war vom Preis- Leistungsverhältnis sehr zufrieden, deswegen habe ich heute für euch den Nachfolger.

Es gibt einige Verbesserungen zum 10 Euro günstigeren Produkt.

Das Notebook hat jetzt zwei Lautsprecher, hat einen besseren CPU (E2 1800 1,7 GHz), hat einen besseren Grafikchip (AMD Radeon HD 7340) und eine größere Festplatte.

Außerdem haben sie einige Schwächen in der Verarbeitung beseitigt und die beiden Mausknöpfe sind HP wirklich sehr gut gelungen. Das neue Model kostet 279 Euro bei Notebooksbilliger.de* und der Vorgänger (HP 635*) kostet 269 Euro.

Die Treiber werden nicht auf CD mitgeliefert. Deswegen müsst ihr sie von der Homepage von HP Downloaden. Hier der Link: http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=de&cc=de&prodNameId=5225019&taskId=135&prodTypeId=321957&prodSeriesId=5225017&lang=de&cc=de

Nur noch das Betriebssystem auswählen und schon kann es losgehen!

Erforderliche Treiber:

Wesentliche Systemaktualisierungen  30.9MB,

Cyberlink YouCam Software 158MB,

Realtek-High-Definition-Audiotreiber (HD) 147.7MB,

AMD-HD-Grafiktreiber 208MB,

****************************************************************

Treiber für den Ralink 802.11 b/g/n WLAN-Adapter 10.8MB,

Dieser Treiber funktioniert für das 655 leider nicht!

****************************************************************

Realtek-LAN-Treiber (Local Area Network) 5.8MB,

Broadcom Bluetooth-4.0-Treiber und Software 234.1MB,

Treiber für Realtek-Kartenleser 10.9MB,

Synaptics TouchPad-Treiber 108,4MB

 

Hier noch ein kleines Video zum HP 655…

This article has 1 comment

  1. Kevin

    Hallo, hab mir auch das 655 E2-1800 mit Linux geholt. Mit etwas Mühe habe ich auch fast alle Treiber mit Ausnahme für das Touchpad. Jetzt habe ich den Treiberfür Windows 8 installiert, habe aber weiterhin ein Problem mit der Deaktivierungstaste. Beim Anmeldebildschirm von Windows 7 lässt sie sich deaktivieren und die LED leuchtet dann auch, jedoch nach der Anmeldung steht die Funktion nicht mehr zur Verfügung.

    Bitte um Hilfe

    MfG K. Meister